• Важно!!!  Задавая технические вопросы, указывайте VIN!

электрика

Алексей600

Известная личность
Сообщения
1.102
Симпатии
98
Ребят подскажите ,220 3.2?сегодня с утра завожу машину,загорелось все что только можно ABS ,ошибка esp ,bas,гидро усилитель перестал работать,ошибка пневмы(потом погасла она),машина едет без проблем,потом выключил зажигание постояла,снова завожу все пропало,все работает,но когда начинаешь ехать esp не дает задним колесам крутиться,постоянно тупит то блокирует их то отпускает,что может быть?
Начни с проверки подшипников ступичных, если нет то диагностика тебе в помощь.
 

KoT_666

Мастер "Техноклассики"
Партнёр Клуба
Сообщения
7.415
Симпатии
2.394
но когда начинаешь ехать esp не дает задним колесам крутиться,постоянно тупит то блокирует их то отпускает,что может быть?
На диагностику проверять сигналы с датчиков скорости вращения колёс (в движении с подключённой Старухой).Возможно зад едет быстрее чем перед.Перед поездкой в сервис проверьте чтобы спереди и сзади стояли колёса одинакового диаметра,а то ведь засмеют.
 

Алексей600

Известная личность
Сообщения
1.102
Симпатии
98
На диагностику проверять сигналы с датчиков скорости вращения колёс (в движении с подключённой Старухой).Возможно зад едет быстрее чем перед.Перед поездкой в сервис проверьте чтобы спереди и сзади стояли колёса одинакового диаметра,а то ведь засмеют.
По Вашей теории ошибки бы вылетали при каждой пробуксовке колес.
 

adiga

Пользователь
Сообщения
7
Симпатии
0
Доброго времени суток!Мужики подскажите где купить обманку меняю пневму на пружины.Что бы ошибок не было.Заранее спасибо
 

psi-hoz

Пользователь
Сообщения
12
Симпатии
0
Здравствуйте уважаемые форумчане.
Переломился минусовой провод правой задней двери.
Кто сталкивался?
У кого есть опыт починки?
 

sosminsk

Новый пользователь
Сообщения
3
Симпатии
0
хелп!

ничего не работае...вообще ничего..только аварийка. Предохранители все которые знал проверил. что это? что смотреть?
 

VS482DvorT

Активный пользователь
Сообщения
75
Симпатии
1
Доброго времени.
Проблема с приводом водительского сиденья. Недавно заменил блок кнопок на двери, т.к. прошлый частично не работал и вообще глючил. На новом блоке перестала работать регулировка зеркал, хотя кнопки подсвечиваются. И старые глюки частично остались, к примеру при попытке поднять заднюю часть сиденья, иногда начинает подниматься руль(не всегда), и не всегда работает регулировка подушки(которая под задницей) на выдвижение, хотя задвигается исправно. При регулировке через память и подушка и само сиденье исправно двигаются.

Что касается зеркал, то пред владелец поставил слева рест зеркало(на нем еще не работает повторитель). Когда менял блок заметил что с одним из проводов(который разделяется на 2 фишки, черную и белую, идущие в район кнопок памяти) как будто ковыряли, как-то странно перед фишками переплетены провода и присутствует изолента.
Вопрос: с чем связано отключение регулировок зеркал и глюки блока управления сиденьем? Может ли это быть из-за того, что пред владелец перековырял проводку на блок управления дверью с целью адаптировать к машине рестайловое зеркало?
На днях планирую приехать в Мск, может кто помочь решить данную проблему?
 

Леван отарович

Пользователь
Сообщения
6
Симпатии
0
Здравствуйте,w220 500 задний привод до рестайл. может кто подскажет куда копать дальше,ситуация такая:иногда срабатывал абс,на сухом асфальте,в сырую погоду пару раз выкидывал ошибки абс есп бас,глушил заводил и все норм,как снег выпал началось постоянно загоратся ошибкы после выезда со двора и набора скорости до 60км.ч. Глушиш заводишь и ошибок нет набор скорости и все по новой,делал диагностику и пишет передний левый датчик абс,поменял картина не изминилась, поменял на оригинал картина не изменилась,поменял подшипник с ответной частью (задний привод) картина также, перекинул блок есп ничего,поменял блок абс(насос) и проверил провод от разьема на арки до блока есп все хорошо. КУДА ЕЩЕ ЛЕЗТЬ???какие ещё варианты?
 
Последнее редактирование:

Батоноff

Активный пользователь
Сообщения
438
Симпатии
74
КУДА ЕЩЕ ЛЕЗТЬ???какие ещё варианты?
Проще всего взять старуху и проверить показания датчиков в движении.

P.S. Датчик "оригинал" может оказаться хорошей подделкой. У меня такой оригинал через пару недель нормальной работы стал показывать всякую хрень, потом месяц опять норм, потом опять хрень... Перекопал всю проводку.
 

Батоноff

Активный пользователь
Сообщения
438
Симпатии
74
Вопрос: с чем связано отключение регулировок зеркал и глюки блока управления сиденьем?
Уже где-то писал, что управление аналоговое, сигналы преобразуются в цифру, передаются на проц блока, который в ответ кидает в общий канал пакет данных.
Проблема может возникнуть в любом месте. Резисторы стареют, на платах появляется грязь и сопутствующие паразитные токи, дохнут SMD детальки. В результате вместо подушки движется подголовник, не работает спинка и т.п. Если со старухи всё управляется, то дело в блоке управления, который в двери. Если зеркало не движется, то может оно не подключено или плохой контакт. А что там намутили с проводами - это тут никто не скажет.
 

Леван отарович

Пользователь
Сообщения
6
Симпатии
0
Старуха пишет левый передний!"оригинал" может поделка,но 5 минут то работать должен?а тут ситуация не меняется, как будто ничего не менял.
 

Батоноff

Активный пользователь
Сообщения
438
Симпатии
74
Старуха пишет левый передний!"оригинал" может поделка,но 5 минут то работать должен?а тут ситуация не меняется, как будто ничего не менял.
Я же написал: проверить показания датчика в движении.
Особенно внимательно - при начале движения.

Можно и без старухи убедиться в том, что один из датчиков не работает: после перезапуска двигаться со скоростью менее 10 км/ч., стрелка спидометра будет периодически падать на 0.
 

Сероп

Новый пользователь
Сообщения
2
Симпатии
0
сгорель предохранитель 15A в правом отсеке под капотом после того как завел и начинает глохнут на низких оборотов в чем может быть причиной w220 S320 помогите после немогу завести пока не поменяю предохранитель
 

SAMikov

Пользователь
Сообщения
22
Симпатии
0
Всем привет! Полистал похожие темы, но ответа не нашёл! В одной теме похожая ситуация описывалась, но там виновником оказалось реле генератора. Я первым делом генератор снял и отправил на тест всё ок! Машина W220 S500 2003 г.в. по вин WDB2201841A351655/
Затеялся заменой салона на АМГ, всё поменял, всё хорошо, за весь период замены машина стояла около двух месяцев, несколько раз садили аккум. Когда наступил момент выезда, втыкаю гелевый аккум ТАБ, подсоединяю и капец-ничего не работает в машине. Заводится, коробас переключается, едет, свет в салоне горит, фары горят, а всё остальное не работает. Оставил на ночь, к утру вся зарядка нового аккума исчезла. Цепляем стар-ни один блок не отвечает вообще-как будто их нет!!! Парни где рыть подскажите кто может ?!
 
Последнее редактирование модератором:

SAMikov

Пользователь
Сообщения
22
Симпатии
0
Электрик третий день лазает, говорит питание на блоки не приходит!
 

SAMikov

Пользователь
Сообщения
22
Симпатии
0
А где находится блок ЗГВ на рестайле? Кто подскажет?
 

masterw220

Гений мысли
Сообщения
2.563
Симпатии
516

SAMikov

Пользователь
Сообщения
22
Симпатии
0
Электрик танцы с бубном устроил, нет связи с блоками!!! Как к ним подобраться, питание есть, может КЗ где-то поэтому всё заблокировано!
 

SAMikov

Пользователь
Сообщения
22
Симпатии
0
На 220 нет ZGW
На нем замок (EZS) является шлюзом и конфигурация вся в нем
Электрик танцы с бубном устроил, нет связи с блоками!!! Как к ним подобраться, питание есть, может КЗ где-то поэтому всё заблокировано!
 

Похожие темы


Команда форума онлайн

Статистика форума

Темы
52.763
Сообщения
586.983
Пользователи
188.842
Новый пользователь
warwygat

Яндекс

Фейсбук

Вконтакте

Сверху Снизу