• Важно!!!  Задавая технические вопросы, указывайте VIN!

S400 Hybrid конфликт кондиционера с гибридом

Автор темы #1

KMZ

Пользователь
Сообщения
5
Реакции
0
Доброе время суток! Нужен совет специалиста. W221 2010 S400 Hybrid. Во время движения отключился кондиционер, на дисплее READY загорелось жёлтым . Остановился, выключил мотор, включил, всё заработало, но через 2-5 минут всё тоже самое. Гибридная установка отключилась в виду того, что кондиционер перестал работать на охлаждение батарей( если я правильно понимаю). Высоковольтная батарея заряжена 65-75 %. Когда мотор ещё холодный, во время движения горит READY зелёным, батарея заряжается. Как только температурный режим в норме, при остановке на светофоре( пока ещё READY зелёным горит), мотор отключается, и как только снимаю ногу с тормоза, мотор глохнет, приходиться заводить заново. Если гибридная установка на ходу отключается, машина работает в штатном режиме, только кондиционер не работает. Заметил последнее время, на горячий двигатель, после нажатие старт, двигатель запускается не сразу, а через 2-5 секунд и бывает не с первого раза. Что пробовал: менял 12 В аккумулятор, снимал на ночь клемму, не помогло. На диагностике пишет код 900Bтерминал 30. Буду признателен за советы.
 

bigat69

Легенда форума
Сообщения
6.327
Реакции
466
Больное место-инвентор.делать гибрид никто толком не может.тут уже было пару тем.паянием можно тоже не заниматься.
 

masterw220

Легенда форума
Сообщения
6.664
Реакции
1.376
Доброе время суток! Нужен совет специалиста. W221 2010 S400 Hybrid. Во время движения отключился кондиционер, на дисплее READY загорелось жёлтым . Остановился, выключил мотор, включил, всё заработало, но через 2-5 минут всё тоже самое. Гибридная установка отключилась в виду того, что кондиционер перестал работать на охлаждение батарей( если я правильно понимаю). Высоковольтная батарея заряжена 65-75 %. Когда мотор ещё холодный, во время движения горит READY зелёным, батарея заряжается. Как только температурный режим в норме, при остановке на светофоре( пока ещё READY зелёным горит), мотор отключается, и как только снимаю ногу с тормоза, мотор глохнет, приходиться заводить заново. Если гибридная установка на ходу отключается, машина работает в штатном режиме, только кондиционер не работает. Заметил последнее время, на горячий двигатель, после нажатие старт, двигатель запускается не сразу, а через 2-5 секунд и бывает не с первого раза. Что пробовал: менял 12 В аккумулятор, снимал на ночь клемму, не помогло. На диагностике пишет код 900Bтерминал 30. Буду признателен за советы.
В случае сильного ускорения возможно кратковременное превышение допустимого отбора тока в 200 А от высоковольтной АКБ. По причине концепции безопасности интегрированного в высоковольтную АКБ блока управления N82/2 (система управления АКБ), контакторы размыкаются и электрическая цепь разрывается.
Таким образом электрический компрессор хладагента (A9/5) более не активируется. Дополнительно становятся неактивными все функции гибридного привода (Boost и рекуперация) и одновременно цвет указателя "READY" в комбинации приборов (A1) меняется с зелёного на жёлтый.
Устранение
Проверить версию программного обеспечения в блоке системы управления аккумуляторными батареями (N82/2) и, если необходимо, обновить.
Версия ПО должна быть 10.23.00 или выше.
 
Автор темы #4

KMZ

Пользователь
Сообщения
5
Реакции
0
Благодарю! Проверим, сообщу.
 
Автор темы #5

KMZ

Пользователь
Сообщения
5
Реакции
0
В случае сильного ускорения возможно кратковременное превышение допустимого отбора тока в 200 А от высоковольтной АКБ. По причине концепции безопасности интегрированного в высоковольтную АКБ блока управления N82/2 (система управления АКБ), контакторы размыкаются и электрическая цепь разрывается.
Таким образом электрический компрессор хладагента (A9/5) более не активируется. Дополнительно становятся неактивными все функции гибридного привода (Boost и рекуперация) и одновременно цвет указателя "READY" в комбинации приборов (A1) меняется с зелёного на жёлтый.
Устранение
Проверить версию программного обеспечения в блоке системы управления аккумуляторными батареями (N82/2) и, если необходимо, обновить.
Версия ПО должна быть 10.23.00 или выше.
Вот что получилось. Что с этим можно сделать? Благодарю.
 

Вложения

Похожие темы


Статистика форума

Темы
56.854
Сообщения
624.052
Пользователи
197.471
Новый пользователь
adflak

Фейсбук

Вконтакте

Яндекс

Сверху Снизу